Planned Downtime - 26/04/2025

Scheduled for Apr 26, 11:00 - 14:00 BST

Update

We will be undergoing scheduled maintenance during this time.
Posted Mar 26, 2025 - 14:01 GMT

Scheduled

We would like to inform you that we will be upgrading one of our Core Network firewalls in our datacentre on Saturday, 26th April, between 11:00am and 2:00pm.

During this upgrade window, all hosted customer servers will be temporarily offline.

This upgrade involves a major software update to the firewall, but please note that the firewall configuration will remain unchanged. As a result, there will be no impact on your network, connectivity, or hosted servers.

However, please be aware that site-to-site VPN connectivity between us and our customers may experience temporary disruptions after the upgrade. However, this will only affect printing services and could require troubleshooting and configuration adjustments on both sides.
Posted Mar 26, 2025 - 13:15 GMT
This scheduled maintenance affects: Hosted Servers and Licensing Server.