HMRC - CDS Declaration Failures

Incident Report for Vision Suite

Resolved

This incident has been resolved.
Posted Dec 17, 2025 - 12:21 GMT

Monitoring

HMRC has confirmed the technical issues have been resolved and the system is now fully operational.

We will continue to monitor the situation and ask customers to raise a support ticket should they experience any further issues.
Posted Dec 17, 2025 - 09:50 GMT

Update

HMRC has advised that they are still investigating the CDS issues and are working to resolve them as quickly as possible.
Posted Dec 17, 2025 - 08:59 GMT

Investigating

HMRC have confirmed that CDS is back online; however, we are still experiencing declaration failures due to a recent change to CDS that was not communicated by HMRC in advance. We are currently in discussions with them to understand what changes are required and why this update was not notified before it went live.

We will update this page as soon as further information becomes available.
Posted Dec 16, 2025 - 11:50 GMT
This incident affected: HMRC Gateways (Vision to HMRC Gateway - CDS).