All EMCS systems have now been restored and are back online. We will continue to monitor them closely.
If you encounter any issues, please submit a support ticket and it will be treated as a high priority.
Posted Feb 13, 2026 - 12:49 GMT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 12, 2026 - 14:00 GMT
Scheduled
We are planning a period of system downtime to Vision Bond to allow us to complete changes required for HMRC's vFS4.2 update.
We have therefore scheduled downtime at 14:00, Thursday 12 February and EMCS jobs will remain disabled overnight.
From 09:00 the following morning, services will be re-enabled in a staged manner. This phased approach helps us ensure stability and minimise risk.
Because this is a controlled, staged switch-on, the full restoration may take several hours, depending on whether any issues are identified. Unfortunately, this means we are unable to provide an exact time for when each customer will be fully back online.
Within this period of downtime, any Excise movements that are required will be subject to the existing Fallback Procedures as per the guidance's below:
Please complete any movements before 14:00 on Thursday 12 February 2026 to reduce any risk of errors at Go Live. Report of Receipts generated after this will still be valid in either 4.1 or 4.2 format.
Please note that HMRC’s test environment has limitations on the scenarios we can validate prior to going live. As a result, we must always plan for the possibility of unexpected issues once services are restored, which is why some uncertainty around timings is unavoidable.
We will keep you informed throughout the process and provide updates as services are progressively restored.
Kind regards Sarah
Posted Jan 27, 2026 - 14:41 GMT
This scheduled maintenance affected: HMRC Gateways (Vision to HMRC Gateway - EMCS).